Chargement...
Bienvenue sur Pirate Punk ! Pour participer à la communauté, il faut s'enregistrer ou se connecter.   Ⓐ//Ⓔ

Rapports de problèmes techniques

Discussion dans 'Discussion générale' créé par anarchOi, 4 Juillet 2020.

  1. anarchOi

    anarchOi Comité auto-gestion Uploadeur Équipe technique Membre actif


    7 553

    143

    1,032

    4 Avril 2008
    Canada
    Le temps est venu pour la mise à jour annuelle. Comme chaque année, l'équipe technique concentre environ 1 mois de travail pour améliorer les forums et ajouter de nouvelles fonctions. D'autres annonces suivront bientôt.

    Pour l'instant, les efforts sont concentrés sur l'amélioration de la vitesse de chargement des pages, qui est un facteur important de classification dans les moteurs de recherches. Certaines pages du site étaient lentes à charger, ce qui a pour conséquence que le site disparait des résultats de recherche sur google. Améliorer la rapidité est un travail invisible mais essentiel. Depuis déjà 2 semaines plusieurs updates sont en cours.

    Ces changements techniques touchent des points sensibles du site, en d'autres termes le risque de provoquer des bugs est assez élevé. Alors merci de rapporter toute anormalité que vous repérez sur le site, notamment au niveau des polices de caractères, les icônes, les images, ou d'autres bugs d'affichage.

    Pour plus d'infos je copie un message que j'ai posté sur Libertaire.net :
     
  2. anarchOi

    anarchOi Comité auto-gestion Uploadeur Équipe technique Membre actif


    7 553

    143

    1,032

    4 Avril 2008
    Canada
    La base de donnée du forum a dû être recréé pour cause de problème de données corrompues sur la table xf_error_log

    Cette manip peut causer des problèmes, dont surtout des problèmes d'encodage de caractères. Si vous repérez des messages du forum où les accents ne s'affichent pas correctement (é è ê ë à â ô), merci de le signaler ici.
     
    La-Hache et celadrel aiment ça.
  3. kony

    kony Uploadeur Membre actif


    1 918

    765

    218

    5 Mai 2009
    Homme
    Sur la route France
    alors de temps en temps je ne peut pas me connecter, ca m'ecrit "erreur votre adresse ip a été banni" des fois ca dure qques heures et ca peut durer plusieurs jours
     
  4. celadrel

    celadrel Uploadeur Équipe technique Membre actif


    8 440

    2 297

    101

    surtout que l'on ne veut pas le bannir le kony
     
  5. anarchOi

    anarchOi Comité auto-gestion Uploadeur Équipe technique Membre actif


    7 553

    143

    1,032

    4 Avril 2008
    Canada
    Ça c'est un problème très préoccupant parce que d'autres membres sont peut-être touchés et ils pensent qu'ils ont été bannis !

    J'assume que le problème doit être que la liste de bans par IP est trop pleine. Les adresses IP changent constamment, donc il est possible que tu partages la même adresse IP d'un ancien membre banni. Et quand ton IP change à nouveau, le message d'erreur disparait.

    J'ai donc vidé la liste des bans IP. Fais moi savoir si le problème revient.
     
  6. kony

    kony Uploadeur Membre actif


    1 918

    765

    218

    5 Mai 2009
    Homme
    Sur la route France
    ok ca roule
     

Les membres qui ont lu cette discussion dans le dernier mois (Total: 31)

  1. Iciailleurs
  2. 3cordes1cerveau
  3. Purgatoire
  4. Jeff the Oi boy!
  5. me cago en dios
  6. blop
  7. Pinoku
  8. stormcore
  9. freedomcat
  10. Lablatte
  11. Bernard Black
  12. cedau77370
  13. juan1312
  14. verocorra
  15. Neppi934
  16. MihOï
  17. anarchOi
  18. servina
  19. kony
  20. M.A.C.
  21. celadrel
  22. KANAL
  23. miro
  24. La-Hache
  25. testuser
  26. Dreamea
  27. JimmyJazz
  28. Panzer
  29. Mireille
  30. Bogoh
  31. HNORD